1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies. Scopri di più.
Chiudi
Ciao Ospite, benvenuto nel forum Pellegrini per Sempre
lo stai visitando nella sua parte pubblica, comunque anche da ospite puoi scrivere un argomento nel forum dedicato agli ospiti ma se vuoi interagire con gli iscritti, vedere tutti i forum della board, partecipare ai nostri raduni e tanto altro e' necessario effettuare l'iscrizione cliccando in alto su "Entra o Registrati".
Da questo link puoi anche iscriverti alla newsletter del forum. Buon Cammino

Novità del forum

Discussione in 'Avvisi e Iniziative' iniziata da Edo, 6 Febbraio 2015.

  1. Julo

    Julo Utente storico e attivo

    Fa lo stesso che ha fatto a me per un bel po' di tempo. Poi, da un giorno all'altro, così come aveva incominciato, ha finito :-o
     
  2. Robi_3105

    Robi_3105 Utente attivo e partecipante Socio Assoc.ne PPS

    Julo che tu abbia, oltre a tanti pregi, anche proprietà taumaturgiche:sudore:?
    l'alternativa è che Edo ci ha messo le mani in tempo reale perché adesso è tornato normale :rofl:
     
  3. Edo

    Edo Admin Membro dello Staff Socio Assoc.ne PPS

    Non ci ho messo le mani, il problema secondo me è nellca cache del browser.

    Provate a fare un ripristino delle impostazioni di Chrome e penso che dovrebbe sistemarsi.
    A me ha funzionato sia con Firefox che con Chrome ...

    Edo
     
  4. Robi_3105

    Robi_3105 Utente attivo e partecipante Socio Assoc.ne PPS

    Thx Boss :)
    lo farò
     
    A Edo piace questo elemento.
  5. Sardina

    Sardina Administrator Membro dello Staff Socio Assoc.ne PPS

    Io non ho fatto niente e da un giorno all'altro ecco che mi riconosce di nuovo!!
    Patrizia
     
    A Julo piace questo elemento.
  6. Edo

    Edo Admin Membro dello Staff Socio Assoc.ne PPS

    Ho forse scoperto cosa scatena quel maledetto "403 Forbidden" ... ovvero l'impossibilità di accedere al forum o l'errore di visualizzare il forum in formato testo.
    Ci deve essere una qualche incompatibilità di script che lavorano sulla gallery con gli script del forum e questo manda in allarme il browser e vi blocca l'accesso a quella pagina. Scoperto casualmente navigando nella gallery vecchia.

    Per spiegarmi meglio navigando su alcuni album la pagina non si carica e tornando sul forum si viene bloccati.

    Come risolvere ?
    Con Chrome è sufficiente cliccare sui 3 puntini in alto a destra

    upload_2017-5-27_16-54-40.png
    cliccare su "Impostazioni"
    scorrere sino in fondo tutta la pagina,
    cliccare su "Visualizza impostazioni avanzate"
    scorrere ancora sino in fondo alla pagina e cliccare
    su "Ripristina impostazioni"

    Con Firefox ho provato vari metodi e da quello che ho scoperto è necessario cancellare tutta la cronologia di firefox e poi ripristinarlo ... fare solo il ripristino non è sufficiente.

    Per cancellare la cronologia cliccare sul pulsante dei menu [​IMG] , selezionare Cronologia e successivamente Cancella la cronologia. Nella finestra che si apre selezionare "Tutto" nel periodo da cancellare e poi cliccare su "Cancella adesso"
    Per ripristinare cliccare sul pulsante dei menu [​IMG], selezionare l'icona di aiuto (il punto di domanda), poi selezionare "Risoluzione dei problemi" e nella nuova scheda che si apre cliccare sul pulsante "Ripristina firefox"
    upload_2017-5-27_17-17-9.png

    Se usate altri browser ditemelo ...

    Edo

    p.s.: Dato che non ho scoperto quali sono gli script o il codice che causa il problema ho disattivato temporaneamente la vecchia gallery dal menu in alto.
     

    Files Allegati:

    A falso ciclista e Renzo e Ivana piace questo messaggio.
  7. Edo

    Edo Admin Membro dello Staff Socio Assoc.ne PPS

    Morale della favola alla fine di alcuni controlli e di verifica del log :

    La vecchia gallery si sincronizzava con gli utenti del forum ... ma di quello precedente in phpbb e non con questo che è con xenforo.... ecco che quando si passava dalla gallery al forum il forum andava in errore dato che gli ID erano diversi.

    Ho pensato di caricare tutta la gallery sul nuovo forum, ma ... c'è sempre un ma ... le immagini che nella gallery sono solo dei file divisi in cartelle e legati agli album con dei link ... in questa versione verrebbero invece inglobate nel database (campo BLOB per chi smanetta con DB) causando un aumento esponenziale dello stesso minimo del 500 % ... che a lungo andare potrebbe causare rallentamenti o malfunzionamenti senza tener conto del fatto che ad ogni backup il tempo e la mole di dati da trattare sarebbe 5 volte maggiore.

    Per tagliare la testa al toro in attesa che xenforo rilasci una modifica che permeta di gestire in modo diverso le immagini o che venga rilasciato un sistema di collegamento tra coppermine (gestione gallery) e xenforo (gestione del forum) ho deciso di chiudere la vecchia gallery e di ricostruirla ex novo senza il colegamento degli utenti al forum, ma collegandola solo con un link nel menu.

    Ci vorrà un bel po' di tempo perchè dovrò ricaricare tutte le immagini e ricostruire ex novo tutti gli album.

    Questa la morale della storia.

    Edo
     
    A Jackie, Donato, falso ciclista e 1 altro utente piace questo messaggio.
  8. Lino e Rossana

    Lino e Rossana Utente storico e attivo Socio Assoc.ne PPS

    Santo subito!:-)):-))
    Boss, grazie di tutto.
    Lino
     
    A Jackie piace questo elemento.
  9. Raùl

    Raùl Utente storico e attivo Socio Assoc.ne PPS

    Se mi dici dove sta di casa questo signor xenforo, provo a convincerlo con le buone, ma se non mi dovesse ascoltare, porto con me ("Er Tazza", "Er Cavallo" e " Er Troncadita") certi amici miei de Torpigna ... secondo me lo convinciamo! :D
     
    A freespirit, Lino e Rossana, Edo e ad altre 2 persone piace questo elemento.
  10. SANDRO60

    SANDRO60 Utente storico e attivo Socio Assoc.ne PPS

    RaùlRaùl mi dispiace deluderti ma il mio quartiere è vicino a Torpigna... ( Pigneto) ma a Torpigna ... per trovare un'italiano dovrai faticare un bel pò. Dei tuoi amici ormai ne sono rimasti ben pochi.
     
    A freespirit piace questo elemento.
  11. Raùl

    Raùl Utente storico e attivo Socio Assoc.ne PPS

    Eh, altri tempi,Sandro ... oggi siamo diventati ... ehm ... cosmopoliti!!!
    Anche per questo mi sono trasferito in campagna ... :rofl: :rofl: :rofl:
     
  12. Robi_3105

    Robi_3105 Utente attivo e partecipante Socio Assoc.ne PPS

    :hihi::hihi::hihi:
    Raul, io conosco un po' di gente a Primavalle se serve B-)

    Comunque un grazie e complimenti al boss!
     
    A freespirit e Raùl piace questo messaggio.
  13. Donato

    Donato Utente storico e attivo Socio Assoc.ne PPS

    Eh...quando noi pensiamo che il boss si riposa e recupera salute
    invece lui lavora perchè tutto qui proceda sempre meglio.
    Grazie EdoEdo
     
Sto caricando...
Similar Threads Forum Data
Questo nuovo forum piace ? Avvisi e Iniziative 2 Aprile 2015
Nuova gallery del forum Avvisi e Iniziative 22 Febbraio 2015
Nuovo forum Avvisi e Iniziative 31 Gennaio 2015
Newsletter del forum Avvisi e Iniziative 30 Aprile 2014
Perché un Forum tra e per pellegrini? Avvisi e Iniziative 23 Gennaio 2008

Condividi questa Pagina